SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Browser)  >   Google Chrome Vendors:   Google
Google Chrome Lets Remote Users Bypass Cross-Origin Security Restrictions on the Target System
SecurityTracker Alert ID:  1033683
SecurityTracker URL:  http://securitytracker.com/id/1033683
CVE Reference:   CVE-2015-1303, CVE-2015-1304   (Links to External Site)
Date:  Sep 30 2015
Impact:   Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 45.0.2454.101
Description:   Two vulnerabilities were reported in Google Chrome. A remote user can bypass security controls on the target system.

A remote user can bypass cross-origin security controls in the document object model (DOM) [CVE-2015-1303].

A remote user can bypass cross-origin security controls in the V8 engine [CVE-2015-1304].

Mariusz Mlynski reported these vulnerabilities.

Impact:   A remote user can bypass cross-origin security controls on the target system.
Solution:   The vendor has issued a fix (45.0.2454.101).

The vendor's advisory is available at:

http://googlechromereleases.blogspot.com/2015/09/stable-channel-update_24.html

Vendor URL:  googlechromereleases.blogspot.com/2015/09/stable-channel-update_24.html (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC