SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE System Management Homepage Vendors:   HPE
(HP Issues Fix for HP System Management Homepage) HP Version Control Repository Manager Multiple Flaws Let Remote Users Deny Service, Obtain Potentially Sensitive Information, and Conduct Cross-Site Request Forgery Attacks
SecurityTracker Alert ID:  1033650
SecurityTracker URL:  http://securitytracker.com/id/1033650
CVE Reference:   CVE-2014-3569, CVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2014-8275, CVE-2015-0204, CVE-2015-0205, CVE-2015-0206   (Links to External Site)
Date:  Sep 24 2015
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 7.2.6
Description:   Multiple vulnerabilities were reported in HP Version Control Repository Manager. A remote user can conduct cross-site request forgery attacks. A remote user can cause denial of service conditions on the target system. A remote authenticated user can gain elevated privileges. A remote user can obtain potentially sensitive information on the target system. HP System Management Homepage is affected.

A remote user can create a specially crafted HTML page or URL that, when loaded by the target authenticated user, will take actions on the target interface acting as the target user [CVE-2015-5412].

A remote user can gain unauthorized access, modify data, deny service, and execute arbitrary code [CVE-2015-5410].

A remote authenticated user can gain elevated privileges on the target system [CVE-2015-5413].

A remote user can send a specially crafted request to view potentially sensitive information on the target system [CVE-2015-5411].

A remote user can trigger a buffer overflow [CVE-2015-5409].

Impact:   A remote user can take actions on the target system acting as the target authenticated user.

A remote user can cause denial of service conditions.

A remote authenticated user can gain elevated privileges on the target system.

A remote user can obtain potentially sensitive information on the target system.

Solution:   HP has issued a fix for CVE-2014-3569, CVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2014-8275, CVE-2015-0204, CVE-2015-0205, and CVE-2015-0206 for HP System Management Homepage (7.2.6).

The HP advisory is available at:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04805275

Vendor URL:  h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04805275 (Links to External Site)
Cause:   Access control error, Boundary error, Input validation error
Underlying OS:  Windows (2003)

Message History:   This archive entry is a follow-up to the message listed below.
Aug 26 2015 HP Version Control Repository Manager Multiple Flaws Let Remote Users Deny Service, Obtain Potentially Sensitive Information, and Conduct Cross-Site Request Forgery Attacks



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC