SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Cisco IOS Vendors:   Cisco
Cisco IOS/IOS-XE IPv6 Snooping Bug Lets Remote Users Cause the Target System to Crash
SecurityTracker Alert ID:  1033647
SecurityTracker URL:  http://securitytracker.com/id/1033647
CVE Reference:   CVE-2015-6278, CVE-2015-6279   (Links to External Site)
Date:  Sep 23 2015
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Two vulnerabilities were reported in Cisco IOS/IOS-XE. A remote user can cause the target system to crash.

A remote user send specially crafted IPv6 packets with the Cryptographically Generated Address (CGA) option to the target device that has IPv6 snooping enabled to cause the target device to reload [CVE-2015-6279].

The vendor has assigned bug ID CSCuo04400 to this vulnerability.

A remote user send a flood of specially crafted IPv6 Network Discovery (ND) packets to the target device that has IPv6 snooping enabled to cause the target device to reload [CVE-2015-6278].

The vendor has assigned bug ID CSCus19794 to this vulnerability.

Impact:   A remote user can cause the target device to reload.
Solution:   Cisco has issued a fix.

A patch matrix is available in the vendor's advisory.

The Cisco advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150923-fhs

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150923-fhs (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC