SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM WebSphere Vendors:   IBM
IBM WebSphere Application Server Lets Remote Users Spoof Servlets
SecurityTracker Alert ID:  1033324
SecurityTracker URL:  http://securitytracker.com/id/1033324
CVE Reference:   CVE-2015-4938   (Links to External Site)
Date:  Aug 19 2015
Impact:   Disclosure of user information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7, 8, 8.5
Description:   A vulnerability was reported in IBM WebSphere Application Server. A remote user can spoof servlets.

This can be exploited to persuade the target user to enter potentially sensitive information.

Impact:   A remote user can spoof a server.
Solution:   The vendor has issued a fix (APAR PI37396).

The vendor's advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg21963275

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg21963275 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any), z/OS

Message History:   This archive entry has one or more follow-up message(s) listed below.
Dec 24 2015 (IBM Issues Fix for IBM Tivoli Monitoring) IBM WebSphere Application Server Lets Remote Users Spoof Servlets
IBM has issued a fix for IBM Tivoli Monitoring.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC