SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Adobe Bridge Vendors:   Adobe Systems Incorporated
Adobe Bridge Memory Corruption Flaws Let Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1032658
SecurityTracker URL:  http://securitytracker.com/id/1032658
CVE Reference:   CVE-2015-3110, CVE-2015-3111, CVE-2015-3112   (Links to External Site)
Date:  Jun 19 2015
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.1 and prior
Description:   Several vulnerabilities were reported in Adobe Bridge. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to execute arbitrary code on the target system.

An integer overflow may occur [CVE-2015-3110].

A memory corruption error may occur [CVE-2015-3112].

A heap overflow may occur [CVE-2015-3111].

Francis Provencher of Protek Research Labs reported these vulnerabilities.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (6.1.1).

The vendor's advisory is available at:

https://helpx.adobe.com/security/products/bridge/apsb15-13.html

Vendor URL:  helpx.adobe.com/security/products/bridge/apsb15-13.html (Links to External Site)
Cause:   Access control error, Boundary error
Underlying OS:  UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC