SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM InfoSphere Information Server Vendors:   IBM
IBM InfoSphere Information Server Installer Lets Local Users Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1032633
SecurityTracker URL:  http://securitytracker.com/id/1032633
CVE Reference:   CVE-2015-1901   (Links to External Site)
Date:  Jun 18 2015
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8.5, 8.7, 9.1, 11.3
Description:   A vulnerability was reported in IBM InfoSphere Information Server. A local user can obtain potentially sensitive information.

A local user can exploit a flaw in the installer during the installation process to execute commands and obtain potentially sensitive information.

Impact:   A local user can obtain potentially sensitive information.
Solution:   The vendor has assigned a fix (APAR JR52549).

The vendor's advisory is available at:

https://www-304.ibm.com/support/docview.wss?uid=swg21701436

Vendor URL:  www-304.ibm.com/support/docview.wss?uid=swg21701436 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC