SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   IBM WebSphere MQ Vendors:   IBM
IBM WebSphere MQIPT Predictable Session IDs Let Remote Users Intercept Data
SecurityTracker Alert ID:  1032630
SecurityTracker URL:  http://securitytracker.com/id/1032630
CVE Reference:   CVE-2015-0173   (Links to External Site)
Date:  Jun 18 2015
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): MQIPT 2.1.0.1 and prior
Description:   A vulnerability was reported in IBM WebSphere MQIPT. A remote user can obtain potentially sensitive information.

The system generates predictable session IDs for HTTP session issued by MQIPT. A remote user can intercept MQ message data.

Impact:   A remote user can intercept MQ message data.
Solution:   The vendor has issued a fix (MQIPT 2.1.0.2).

The vendor's advisory is available at:

https://www-304.ibm.com/support/docview.wss?uid=swg21699547

Vendor URL:  www-304.ibm.com/support/docview.wss?uid=swg21699547 (Links to External Site)
Cause:   Randomization error
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC