SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Microsoft SharePoint Vendors:   Microsoft
Microsoft SharePoint Input Validation Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1032296
SecurityTracker URL:  http://securitytracker.com/id/1032296
CVE Reference:   CVE-2015-1700   (Links to External Site)
Date:  May 12 2015
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2007, 2010, 2013
Description:   A vulnerability was reported in Microsoft SharePoint Server. A remote user can cause arbitrary code to be executed on the target system.

The server does not properly validate user-supplied page content. A remote user can create a specially crafted page that, when submitted by a target user, will execute arbitrary code in the context of the W3WP service account on the target SharePoint site.

Impact:   A remote user can arbitrary code in the context of the W3WP service account on the target SharePoint site.
Solution:   The vendor has issued a fix.

The Microsoft advisory is available at:

https://technet.microsoft.com/library/security/ms15-047

Vendor URL:  technet.microsoft.com/library/security/ms15-047 (Links to External Site)
Cause:   Input validation error
Underlying OS:  Windows (2008), Windows (2012)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC