SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   McAfee ePolicy Orchestrator Vendors:   McAfee
McAfee ePolicy Orchestrator Deep Command Unquoted Executable Path Lets Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1032244
SecurityTracker URL:  http://securitytracker.com/id/1032244
CVE Reference:   CVE-2015-3987   (Links to External Site)
Updated:  May 15 2015
Original Entry Date:  May 5 2015
Impact:   Root access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Deep Command 2.1, 2.2
Description:   A vulnerability was reported in McAfee ePolicy Orchestrator Deep Command. A local user can obtain elevated privileges on the target system.

A local user can place a binary in a certain directory or directories and then run the ePolicy Orchestrator Deep Command to execute arbitrary code in the binary with System privileges.

The McAfee ePolicy Orchestrator (ePO) Deep Command Client Management and ePO Deep Command Gateway components are affected.

Impact:   A local user can obtain elevated privileges on the target system.
Solution:   The vendor has issued a fix (Deep Command HF 1058831).

The vendor's advisory is available at:

https://kc.mcafee.com/corporate/index?page=content&id=SB10115

Vendor URL:  kc.mcafee.com/corporate/index?page=content&id=SB10115 (Links to External Site)
Cause:   Access control error
Underlying OS:  Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC