SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Cisco AnyConnect Secure Mobility Client Vendors:   Cisco
Cisco AnyConnect Secure Mobility Client Command Validation Flaw Lets Local Users Execute Arbitrary Code
SecurityTracker Alert ID:  1031932
SecurityTracker URL:  http://securitytracker.com/id/1031932
CVE Reference:   CVE-2015-0664   (Links to External Site)
Date:  Mar 17 2015
Impact:   Execution of arbitrary code via local system, User access via local system
Vendor Confirmed:  Yes  
Version(s): 4.0(.00051) and prior
Description:   A vulnerability was reported in Cisco AnyConnect Secure Mobility Client. A local user can obtain elevated privileges on the target system.

A local user can send specially crafted inter-process communication (IPC) commands to write to arbitrary memory locations and execute arbitrary code on the target system.

The vendor has assigned bug ID CSCus79195 to this vulnerability.

Impact:   A local user can obtain elevated privileges on the target system.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

http://tools.cisco.com/security/center/viewAlert.x?alertId=37861

Vendor URL:  tools.cisco.com/security/center/viewAlert.x?alertId=37861 (Links to External Site)
Cause:   Input validation error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC