SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE SiteScope Vendors:   HPE
HP SiteScope Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1031619
SecurityTracker URL:  http://securitytracker.com/id/1031619
CVE Reference:   CVE-2014-7882   (Links to External Site)
Updated:  Jan 26 2015
Original Entry Date:  Jan 23 2015
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.1x, 11.2x
Description:   A vulnerability was reported in HP SiteScope. A remote authenticated user can gain elevated privileges on the target system.

No details were provided.

Jitendra Chauhan (via 3slabs.com) reported this vulnerability.

Impact:   A remote authenticated user can gain elevated privileges on the target system.
Solution:   The vendor has issued a fix.

The vendor's advisory is available at:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04539443

Vendor URL:  h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04539443 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC