SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Juniper Junos Vendors:   Juniper
Juniper Junos TACACS+ Configuration Flaw Lets Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1031547
SecurityTracker URL:  http://securitytracker.com/id/1031547
CVE Reference:   CVE-2014-6384   (Links to External Site)
Date:  Jan 15 2015
Impact:   User access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 12.1 and later
Description:   A vulnerability was reported in Juniper Junos. A local user can obtain elevated privileges on the target system.

When authorization attributes in the TACACS+ configuration contain double quotes, a local user can bypass policy to run restricted commands.

Impact:   A local user can run restricted commands that are ostensibly block by policy.
Solution:   The vendor has issued a fix (12.1X44-D45, 12.1X46-D25, 12.1X47-D15, 12.3R9, 13.1R4-S3, 13.2R6, 13.3R5, 14.1R3, 14.2R1).

The vendor's advisory is available at:

http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10667

Vendor URL:  kb.juniper.net/InfoCenter/index?page=content&id=JSA10667 (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC