SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HP Smart Update Manager Vendors:   HPE
HP Smart Update Manager Unspecified Flaw Lets Local Users Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1031356
SecurityTracker URL:  http://securitytracker.com/id/1031356
CVE Reference:   CVE-2014-2608   (Links to External Site)
Date:  Dec 11 2014
Impact:   Disclosure of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.2.0, 6.3.0, 6.3.1, 6.4.0
Description:   A vulnerability was reported in HP Smart Update Manager. A local user can obtain potentially sensitive information.

A local user can exploit this information disclosure flaw to take full control of the target system.

Impact:   A local user can obtain potentially sensitive information and gain full control of the target system.
Solution:   The vendor has issued a fix (hpsum-6.4.1-1).

The vendor's advisory is available at:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04302476

Vendor URL:  h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04302476 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC