SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Client)  >   Mutt Vendors:   Mutt.org
Mutt Buffer Overflow in mutt_substrdup() Lets Remote Users Deny Service
SecurityTracker Alert ID:  1031266
SecurityTracker URL:  http://securitytracker.com/id/1031266
CVE Reference:   CVE-2014-9116   (Links to External Site)
Date:  Nov 27 2014
Impact:   Denial of service via network
Vendor Confirmed:  Yes  Exploit Included:  Yes  
Version(s): 1.5.23 and prior
Description:   A vulnerability was reported in Mutt. A remote user can cause denial of service conditions.

A remote user can send a specially crafted email that, when viewed by the target user, will cause the target user's client to crash.

Systems with header weeding disabled (set weed=no) are affected.

Impact:   A remote user can cause the target user's client to crash.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.mutt.org/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC