SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE OpenView Network Node Manager Vendors:   HPE
HP Network Node Manager i (NNMi) Unspecified Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1030827
SecurityTracker URL:  http://securitytracker.com/id/1030827
CVE Reference:   CVE-2014-2624   (Links to External Site)
Updated:  Sep 26 2014
Original Entry Date:  Sep 10 2014
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.0X, 9.1X, 9.2X
Description:   A vulnerability was reported in HP Network Node Manager I (NNMi). A remote user can execute arbitrary code on the target system.

No details were provided.

The vendor has assigned IDs SSRT101507, SSRT101460, SSRT101471, SSRT101468, SSRT101466, SSRT101470, SSRT101472, SSRT101467, SSRT101469, SSRT101519, and SSRT101651 to this vulnerability.


Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has described a solution method.

The vendor's advisory is available at:

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c04378450-1

Vendor URL:  h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c04378450-1 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC