SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   LibreOffice Vendors:   libreoffice.org
(LibreOffice Issues Fix) Apache OpenOffice OLE Object Preview Flaw May Let Remote Users Obtain Potentially Sensitive Information
SecurityTracker Alert ID:  1030804
SecurityTracker URL:  http://securitytracker.com/id/1030804
CVE Reference:   CVE-2014-3575   (Links to External Site)
Date:  Sep 4 2014
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 4.3.1`
Description:   A vulnerability was reported in Apache OpenOffice. A remote user can obtain potentially sensitive information. LibreOffice is affected.

A remote user can create a specially crafted file that, when loaded by the target user, will exploit a flaw in the generation of OLE object previews to include arbitrary file data. The file data may be exposed if the file is subsequently saved and distributed.

Open-Xchange reported this vulnerability.

Impact:   A remote user can obtain potentially sensitive file information.
Solution:   LibreOffice has issued a fix (4.3.1).

The LibreOffice advisory is available at:

http://www.libreoffice.org/about-us/security/advisories/

Vendor URL:  www.openoffice.org/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Aug 22 2014 Apache OpenOffice OLE Object Preview Flaw May Let Remote Users Obtain Potentially Sensitive Information



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC