SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Intrusion Detection)  >   McAfee Network Security Manager (IntruShield) Vendors:   McAfee
McAfee Network Security Manager Input Validation Flaw in User Management Module Permits Cross-Site Request Forgery Attacks
SecurityTracker Alert ID:  1030674
SecurityTracker URL:  http://securitytracker.com/id/1030674
CVE Reference:   CVE-2014-2390   (Links to External Site)
Date:  Aug 6 2014
Impact:   Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to versions 6.1.15.39, 7.1.5.15, 7.1.15.7, 7.5.5.9, 8.1.7.3
Description:   A vulnerability was reported in McAfee Network Security Manager. A remote user can conduct cross-site request forgery attacks.

The User Management module does not properly validate user-supplied requests. A remote user can create content that, when loaded by the target user, will take actions on the device interface acting as the target user.

Adi Volkovitz and Oded Vanunu from the Check Point Security Research Team reported this vulnerability.

Impact:   A remote user can take actions on the target device acting as the target user.
Solution:   The vendor has issued a fix (6.1.15.39, 7.1.5.15, 7.1.15.7, 7.5.5.9, 8.1.7.3).

The vendor's advisory is available at:

https://kc.mcafee.com/corporate/index?page=content&id=SB10081

Vendor URL:  kc.mcafee.com/corporate/index?page=content&id=SB10081 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC