SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (Other)  >   HPE NonStop Server Vendors:   HPE
HP NonStop NetBatch and NetBatch-Plus Unspecified Flaw Lets Remote Users Execute Arbitrary NetBatch Jobs
SecurityTracker Alert ID:  1030658
SecurityTracker URL:  http://securitytracker.com/id/1030658
CVE Reference:   CVE-2014-2627   (Links to External Site)
Updated:  Aug 19 2014
Original Entry Date:  Jul 31 2014
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in HP NonStop NetBatch and NetBatch-Plus. A remote authenticated user on the adjacent network can execute NetBatch jobs on the target system.

The NetBatch jobs will run with local privileges.

Impact:   A remote authenticated user on the adjacent network can execute NetBatch jobs to obtain partial data from the target system.
Solution:   The vendor has issued a fix (J06.18, H06.29).

The vendor's advisory is available at:

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c04383854-1

Vendor URL:  h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c04383854-1 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC