SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   Juniper Junos Vendors:   Juniper
Juniper Junos SRX Series IPv6/IPv4 Translation flowd Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1030560
SecurityTracker URL:  http://securitytracker.com/id/1030560
CVE Reference:   CVE-2014-3822   (Links to External Site)
Date:  Jul 11 2014
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): SRX Series; 11.4, 12.1, 12.1X44, 12.1X45, 12.1X46
Description:   A vulnerability was reported in Juniper Junos. A remote user can cause denial of service conditions.

A remote user can send a specially crafted packet to cause the target flowd process to crash when the packet is translated from IPv6 to IPv4.

SRX Series devices are affected.

The vendor has assigned PR 747680 to this vulnerability.

Impact:   A remote user can cause the flowd process to crash.
Solution:   The vendor has issued a fix (11.4R8, 12.1R5, 12.1X44-D20, 12.1X45-D15, 12.1X46-D10, 12.1X47-D10).

The vendor's advisory is available at:

http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10641

Vendor URL:  kb.juniper.net/InfoCenter/index?page=content&id=JSA10641 (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC