SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   cPanel Vendors:   cPanel, Inc.
cPanel 'cgiemail' Character Injection Flaw Lets Remote Users Send SPAM via the System
SecurityTracker Alert ID:  1030287
SecurityTracker URL:  http://securitytracker.com/id/1030287
CVE Reference:   CVE-2002-1575   (Links to External Site)
Date:  May 27 2014
Impact:   Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to versions 11.40.1.14, 11.42.1.16, 11.43.0.12
Description:   A vulnerability was reported in cPanel. A remote user can send SPAM via the system.

A remote user can inject newline characters via certain parameters to modify email fields and send SPAM to arbitrary destination addresses via cgiemail.

Impact:   A remote user can send SPAM via the system.
Solution:   The vendor has issued a fix (11.40.1.14, 11.42.1.16, 11.43.0.12).

The vendor's advisory is available at:

http://cpanel.net/cpanel-tsr-2014-2004-full-disclosure/

Vendor URL:  cpanel.net/cpanel-tsr-2014-2004-full-disclosure/ (Links to External Site)
Cause:   Input validation error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC