SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   vtiger Vendors:   vtiger.com
vtiger Bug in 'Forgotpassword.php' Lets Remote Users Modify Arbitrary Passwords
SecurityTracker Alert ID:  1030131
SecurityTracker URL:  http://securitytracker.com/id/1030131
CVE Reference:   CVE-2014-2269   (Links to External Site)
Date:  Apr 21 2014
Impact:   Modification of authentication information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.0
Description:   A vulnerability was reported in vtiger. A remote user can modify passwords of arbitrary users.

A remote user can supply specially crafted username, password, and confirpassword parameter values to 'Forgotpassword.php' to reset the password for arbitrary users.

Jonathan Security Architect from Navixia reported this vulnerability.

Impact:   A remote user can modify passwords of arbitrary users.
Solution:   The vendor has issued a fix (6.0 Security Patch 2).

The vendor's advisory is available at:

http://vtiger-crm.2324883.n4.nabble.com/Vtigercrm-developers-IMP-forgot-password-and-re-installation-security-fix-tt9786.html

Vendor URL:  www.vtiger.com/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC