SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Database)  >   MySQL Vendors:   MySQL.com, Oracle
MySQL Buffer Overflow May Let Remote Servers Execute Arbitrary Code on the Target Client
SecurityTracker Alert ID:  1029708
SecurityTracker URL:  http://securitytracker.com/id/1029708
CVE Reference:   CVE-2014-0001   (Links to External Site)
Date:  Feb 1 2014
Impact:   Execution of arbitrary code via network, User access via network
Exploit Included:  Yes  

Description:   A vulnerability was reported in MySQL. A remote user can execute arbitrary code on the target system.

A remote server can send a specially crafted server version number string to trigger a buffer overflow in 'client/mysql.cc' and cause the client to crash or potentially execute arbitrary code on the target system.

Impact:   A remote server may be able to execute arbitrary code on the target client.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.mysql.com/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Feb 12 2014 (Red Hat Issues Fix) MySQL Buffer Overflow May Let Remote Servers Execute Arbitrary Code on the Target Client
Red Hat has issued a fix for Red Hat Enterprise Linux 6.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC