SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Wireshark Vendors:   Wireshark.org
Wireshark SIP/BSSGP/NTLMSSP Dissector Bugs Let Remote Users Deny Service
SecurityTracker Alert ID:  1029516
SecurityTracker URL:  http://securitytracker.com/id/1029516
CVE Reference:   CVE-2013-7112, CVE-2013-7113, CVE-2013-7114   (Links to External Site)
Date:  Dec 19 2013
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 1.10.0 to 1.10.3, 1.8.0 to 1.8.11
Description:   Several vulnerabilities were reported in Wireshark. A remote user can cause denial of service conditions.

A remote user can send specially crafted data to cause the target service to crash or enter an infinite loop.

The SIP dissector may enter an infinite loop [CVE-2013-7112]. Alain Botti reported this vulnerability.

The BSSGP dissector may crash [CVE-2013-7113]. Versions 1.10.0 to 1.10.3 are affected. Laurent Butti reported this vulnerability.

The NTLMSSP v2 dissector may crash [CVE-2013-7114]. Garming Sam reported this vulnerability.

Impact:   A remote user can cause the target dissector to crash or enter an infinite loop and consume excessive CPU resources.
Solution:   The vendor has issued a fix (1.10.4, 1.8.12).

The vendor's advisories are available at:

http://www.wireshark.org/security/wnpa-sec-2013-66.html
http://www.wireshark.org/security/wnpa-sec-2013-67.html
http://www.wireshark.org/security/wnpa-sec-2013-68.html

Vendor URL:  www.wireshark.org/security/wnpa-sec-2013-66.html (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Feb 27 2014 (Oracle Issues Fix for Solaris) Wireshark SIP/BSSGP/NTLMSSP Dissector Bugs Let Remote Users Deny Service
Oracle has issued a fix for Solaris 11.1.
Mar 31 2014 (Red Hat Issues Fix) Wireshark SIP/BSSGP/NTLMSSP Dissector Bugs Let Remote Users Deny Service
Red Hat has issued a fix for Red Hat Enterprise Linux 6.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC