SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Database)  >   IBM DB2 Vendors:   IBM
IBM DB2 XSLT Library Flaw Lets Remote Authenticated Users Deny Service
SecurityTracker Alert ID:  1029501
SecurityTracker URL:  http://securitytracker.com/id/1029501
CVE Reference:   CVE-2013-5466   (Links to External Site)
Date:  Dec 16 2013
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.5, 9.7, 9.8, 10.1, 10.5
Description:   A vulnerability was reported in IBM DB2. A remote authenticated user can cause denial of service conditions.

A remote authenticated user can send specially crafted data to trigger a flaw in the XSLT library and cause unspecified denial of service conditions.

Danny Tsechansky at McAfee.com reported this vulnerability.

Impact:   A remote authenticated user can cause denial of service conditions on the target system.
Solution:   The vendor has issued a fix [some fixes are pending]:

9.5: APAR IC97402
9.7 FP9: APAR IC97470
9.8: APAR IC97763
10.1: APAR IC97471
10.5: APAR IC97472

The vendor's advisory is available at:

http://www-304.ibm.com/support/docview.wss?uid=swg21660046

Vendor URL:  www-304.ibm.com/support/docview.wss?uid=swg21660046 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC