SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Cisco Server Provisioner Software Vendors:   Cisco
Cisco Server Provisioner Software Lets Remote Users Access Restricted Pages
SecurityTracker Alert ID:  1029360
SecurityTracker URL:  http://securitytracker.com/id/1029360
CVE Reference:   CVE-2013-3407   (Links to External Site)
Date:  Nov 19 2013
Impact:   Disclosure of system information
Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in Cisco Server Provisioner Software. A remote user can view restricted pages.

A remote user can load a specially crafted URL to bypass access controls and view ostensibly restricted pages.

The vendor has assigned bug ID CSCug65664 to this vulnerability.

Impact:   A remote user can view restricted pages.
Solution:   No solution was available at the time of this entry.

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-3407

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-3407 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC