SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE LoadRunner Vendors:   HPE
HP LoadRunner Virtual User Generator Bugs Let Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1029283
SecurityTracker URL:  http://securitytracker.com/id/1029283
CVE Reference:   CVE-2013-4837, CVE-2013-4838, CVE-2013-4839   (Links to External Site)
Date:  Oct 31 2013
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 11.52
Description:   Several vulnerabilities were reported in HP Mercury LoadRunner Virtual User Generator. A remote user can execute arbitrary code on the target system.

A remote user can exploit flaws in the Virtual User Generator to execute arbitrary code on the target system.

The vendor has assigned SSRT101191, SSRT101192, and SSRT101193 to these vulnerabilities.

Andrea Micalizzi, aka rgod, reported these vulnerabilities (via HP's Zero Day Initiative).

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (11.52.1).

The vendor's advisory is available at:

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c03969437-1

Vendor URL:  h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c03969437-1 (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC