SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Wireshark Vendors:   Wireshark.org
(Oracle Issues Fix for Solaris) Wireshark Multiple Bugs Let Remote Users Deny Service
SecurityTracker Alert ID:  1029095
SecurityTracker URL:  http://securitytracker.com/id/1029095
CVE Reference:   CVE-2013-2486, CVE-2013-2487   (Links to External Site)
Date:  Sep 26 2013
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to versions 1.6.14, 1.8.6
Description:   Multiple vulnerabilities were reported in Wireshark. A remote user can cause denial of service conditions.

A remote user can send specially crafted data to cause the target service to hang or crash.

The TCP dissector may crash [CVE-2013-2475]. Versions 1.6.x are not affected.

The HART/IP dissector may enter an infinite loop [CVE-2013-2476]. Versions 1.6.x are not affected.

The CSN.1 dissector may crash [CVE-2013-2477]. Versions 1.6.x are not affected. Laurent Butti reported this vulnerability.

The MS-MMS dissector may crash [CVE-2013-2478]. Laurent Butti reported this vulnerability.

The MPLS Echo dissector may enter an infinite loop [CVE-2013-2479]. Versions 1.6.x are not affected. Laurent Butti reported this vulnerability.

The RTPS and RTPS2 dissector may crash [CVE-2013-2480]. Alyssa Milburn reported this vulnerability.

The Mount dissector may crash [CVE-2013-2481]. Alyssa Milburn reported this vulnerability.

The AMPQ dissector may enter an infinite loop [CVE-2013-2482]. Moshe Kaplan reported this vulnerability.

A divide-by-zero error may occur in the ACN dissector [CVE-2013-2483]. Alyssa Milburn reported this vulnerability.

The CIMD dissector may crash [CVE-2013-2484]. Moshe Kaplan reported this vulnerability.

The FCSP dissector may enter an infinite loop [CVE-2013-2485]. Moshe Kaplan reported this vulnerability.

The DTLS dissector may crash [CVE-2013-2488]. Laurent Butti reported this vulnerability.

The RELOAD dissector may enter an infinite loop [CVE-2013-2486, CVE-2013-2487]. Even Jensen reported this vulnerability.

Impact:   A remote user can cause the target service to hang or crash.
Solution:   Oracle has issued a fix for CVE-2013-2486 and CVE-2013-2487 for Solaris.

The Oracle advisory is available at:

https://blogs.oracle.com/sunsecurity/entry/multiple_vulnerabilities_in_wireshark5

Vendor URL:  www.wireshark.org/security/wnpa-sec-2013-10.html (Links to External Site)
Cause:   State error
Underlying OS:  UNIX (Solaris - SunOS)
Underlying OS Comments:  11.1

Message History:   This archive entry is a follow-up to the message listed below.
Mar 7 2013 Wireshark Multiple Bugs Let Remote Users Deny Service



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC