SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Multimedia)  >   Adobe Flash Player Vendors:   Adobe Systems Incorporated
Adobe Flash Player Memory Corruption Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1028652
SecurityTracker URL:  http://securitytracker.com/id/1028652
CVE Reference:   CVE-2013-3343   (Links to External Site)
Date:  Jun 11 2013
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to versions 11.7.700.224 for Windows; 11.7.700.225 for Mac; 11.2.202.291 for Linux; 11.1.111.59 for Android 3.x; 11.1.115.63 for Android 4.x; 11.7.700.225 for Chrome
Description:   A vulnerability was reported in Adobe Flash Player. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create specially crafted Flash content that, when loaded by the target user, will trigger a memory corruption error and execute arbitrary code on the target system. The code will run with the privileges of the target user.

Mateusz Jurczyk and Ben Hawkes of the Google Security Team reported this vulnerability.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (11.7.700.224 for Windows; 11.7.700.225 for Mac; 11.2.202.291 for Linux; 11.1.111.59 for Android 3.x; 11.1.115.63 for Android 4.x; 11.7.700.225 for Chrome).

The vendor's advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb13-16.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb13-16.html (Links to External Site)
Cause:   Access control error
Underlying OS:  Android, Linux (Any), UNIX (macOS/OS X), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Jun 11 2013 (Microsoft Issues Fix for Internet Explorer) Adobe Flash Player Memory Corruption Flaw Lets Remote Users Execute Arbitrary Code
Microsoft has issued a fix for Internet Explorer 10.
Jun 12 2013 (Red Hat Issues Fix) Adobe Flash Player Memory Corruption Flaw Lets Remote Users Execute Arbitrary Code
Red Hat has issued a fix for Red Hat Enterprise Linux 5 and 6.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC