SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   EMC AlphaStor Vendors:   EMC
EMC AlphaStor Library Control Program (LCP) Buffer Overflow Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1028528
SecurityTracker URL:  http://securitytracker.com/id/1028528
CVE Reference:   CVE-2013-0946   (Links to External Site)
Date:  May 9 2013
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.0 build 116 - 4.0 build 910
Description:   A vulnerability was reported in EMC AlphaStor. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to trigger a buffer overflow in the AlphaStor Library Control Program (LCP) and execute arbitrary code on the target system. The code will run with the privileges of the target service.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (4.0 build 910).
Vendor URL:  www.emc.com/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Red Hat Enterprise), Linux (SuSE), UNIX (Solaris - SunOS), Windows (2003), Windows (2008)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC