SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   HPE ProCurve Switch Vendors:   HPE
HP ProCurve Switch Bug Permits Cross-Site Request Forgery Attacks
SecurityTracker Alert ID:  1028339
SecurityTracker URL:  http://securitytracker.com/id/1028339
CVE Reference:   CVE-2012-5216   (Links to External Site)
Updated:  May 20 2013
Original Entry Date:  Mar 26 2013
Impact:   Execution of arbitrary code via network, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Models J9079A and J9080A
Description:   A vulnerability was reported in some HP ProCurve Switches. A remote user can conduct cross-site request forgery attacks.

A remote user can take actions on the target device acting as the target user.

The HP ProCurve 1700-8 Switch (Model J9079A) and HP ProCurve 1700-24 Switch (Model J9080A) is affected.

Darren Willis of Fourteenforty Research Institute, Inc. reported this vulnerability via JPCERT.

Impact:   A remote user can take actions on the device acting as the target user.
Solution:   The vendor has issued a fix.

The vendor's advisory is available at:

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c03699981-1

Vendor URL:  h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c03699981-1 (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC