SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Forum/Board/Portal)  >   WordPress Vendors:   wordpress.org
WordPress 'wp-login.php' Fails to Properly Terminate Sessions
SecurityTracker Alert ID:  1027906
SecurityTracker URL:  http://securitytracker.com/id/1027906
CVE Reference:   CVE-2012-5868   (Links to External Site)
Date:  Dec 20 2012
Impact:   User access via network
Exploit Included:  Yes  
Version(s): 3.4.2
Description:   A vulnerability was reported in WordPress. A remote user may be able to access an improperly terminated session.

The 'wp-login.php?action=logout' script does not properly terminate user sessions. A remote user with access to the target user's authentication cookie can gain access to the system after the target user has ostensibly logged out.

The vendor was notified on November 15, 2012.

The original advisory is available at:

http://whiteoaksecurity.com/blog/2012/12/17/cve-2012-5868-wordpress-342-sessions-not-terminated-upon-explicit-user-logout

Christopher Emerson of White Oak Security reported this vulnerability.

Impact:   A remote user may be able to access an improperly terminated session.
Solution:   No solution was available at the time of this entry.
Vendor URL:  www.wordpress.org/ (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC