SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Adobe ColdFusion Vendors:   Adobe Systems Incorporated
Adobe ColdFusion Unspecified Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1027516
SecurityTracker URL:  http://securitytracker.com/id/1027516
CVE Reference:   CVE-2012-2048   (Links to External Site)
Date:  Sep 11 2012
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8.0, 8.0.1, 9.0, 9.0.1, 9.0.2, 10
Description:   A vulnerability was reported in Adobe ColdFusion. A remote user can cause denial of service conditions.

No details were provided.

David Boyer reported this vulnerability.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a hotfix, available at:

http://helpx.adobe.com/coldfusion/kb/coldfusion-security-hotfix-apsb12-21.html

The vendor's advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb12-21.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb12-21.html (Links to External Site)
Cause:   Not specified
Underlying OS:  UNIX (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC