SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Forum/Board/Portal)  >   WordPress Vendors:   wordpress.org
WordPress Bug Lets Users Gain Elevated Privileges and Multi-site Flaw Has Unspecified Impact
SecurityTracker Alert ID:  1027506
SecurityTracker URL:  http://securitytracker.com/id/1027506
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Sep 7 2012
Impact:   Not specified, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 3.4.2
Description:   Two vulnerabilities were reported in WordPress. A remote user can obtain elevated privileges on the target system. The impact of one vulnerability was not specified.

A user may be able to obtain elevated privileges. No details were provided.

A vulnerability exists on multi-site systems where there are untrusted users. No details were provided.

The WordPress security team reported these vulnerabilities.

Impact:   A remote user can obtain elevated privileges on the target system.
Solution:   The vendor has issued a fix (3.4.2).

The vendor's advisory is available at:

http://wordpress.org/news/2012/09/wordpress-3-4-2/

Vendor URL:  wordpress.org/news/2012/09/wordpress-3-4-2/ (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC