SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Forum/Board/Portal)  >   vBulletin Vendors:   Jelsoft Enterprises
vBulletin Suite Blogs Component Lets Certain Banned Users Post Articles
SecurityTracker Alert ID:  1026517
SecurityTracker URL:  http://securitytracker.com/id/1026517
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Jan 13 2012
Impact:   Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.0.0 - 4.1.9
Description:   A vulnerability was reported in vBulletin Blogs. A remote authenticated but banned user can issue posts.

A remote authenticated user that has created a blog but subsequently been banned can access the following script to publish blog entries:

.../blog_post.php?do=newblog

Impact:   A remote authenticated user that has created a blog but has since been banned can issue posts.
Solution:   The vendor has issued a fix (4.1.10).

A patch for previous versions 4.x is also available.

The vendor's advisory is available at:

https://www.vbulletin.com/forum/showthread.php/394259

Vendor URL:  www.vbulletin.com/forum/showthread.php/394259 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC