SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Connectra Vendors:   Check Point
(Check Point Issues Fix for Connectra) Apache httpd Byterange Filter Processing Error Lets Remote Users Deny Service
SecurityTracker Alert ID:  1026235
SecurityTracker URL:  http://securitytracker.com/id/1026235
CVE Reference:   CVE-2011-3192   (Links to External Site)
Date:  Oct 21 2011
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  Exploit Included:  Yes  
Version(s): R66.1, R66.1n
Description:   A vulnerability was reported in Apache. A remote user can cause denial of service conditions. Check Point Connectra is affected.

A remote user can send specially crafted requests to cause the HTTP byterange filter code to consume excessive memory on the target system. This may cause the target system to become unstable.

The 'Range' and 'Range-Request' headers are affected.

This vulnerability is being actively exploited.

A demonstration exploit is available at:

http://www.exploit-db.com/exploits/17696/

Kingcope reported this vulnerability.

Impact:   A remote user can cause the target system to become unstable.
Solution:   Check Point has issued a fix for Connectra.

The Check Point advisory is available at:

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk65222

Cause:   Resource error

Message History:   This archive entry is a follow-up to the message listed below.
Aug 22 2011 Apache httpd Byterange Filter Processing Error Lets Remote Users Deny Service



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC