SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   RSA Adaptive Authentication Vendors:   EMC, RSA
RSA Adaptive Authentication Has Unspecified Remote Authenticated Session Re-use Flaw
SecurityTracker Alert ID:  1025956
SecurityTracker URL:  http://securitytracker.com/id/1025956
CVE Reference:   CVE-2011-2733   (Links to External Site)
Date:  Aug 18 2011
Impact:   Not specified
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 6.0.2.1 SP1 Patch 2 and SP1 Patch 3, 6.0.2.1 SP2 and SP2 Patch 1, 6.0.2.1 SP3
Description:   A vulnerability was reported in RSA Adaptive Authentication. The impact was not specified.

The vendor reports that when authentication information is compromised, the authentication information "might be reused within an active session."

[Editor's note: The vendor's CVSS rating indicates that a remote authenticated user can completely compromise confidentiality and partially compromise integrity and availability on the target system.]

Impact:   The impact was not specified.
Solution:   The vendor has issued a fix:

RSA AAOP 6.0.2.1 SP1 Patch 2 customers should obtain Hotfix 430 from SecurCare Online.
RSA AAOP 6.0.2.1 SP1 Patch 3 customers should obtain Hotfix 130 from SecurCare Online.
RSA AAOP 6.0.2.1 SP2 customers should obtain Hotfix 360 from SecurCare Online.
RSA AAOP 6.0.2.1 SP2 Patch 1 customers should obtain Hotfix 140 from SecurCare Online.
RSA AAOP 6.0.2.1 SP3 customers should obtain Hotfix 130 from SecurCare Online.

Vendor URL:  www.rsa.com/ (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC