SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Directory)  >   Novell eDirectory Vendors:   Novell
(Novell Issues Fix for Novell eDirectory) OpenSSL Stored Session Cache Modification Bug May Let Remote Users Downgrade the Ciphersuite
SecurityTracker Alert ID:  1025928
SecurityTracker URL:  http://securitytracker.com/id/1025928
CVE Reference:   CVE-2010-4180   (Links to External Site)
Date:  Aug 15 2011
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 8.8 SP6 Patch 3
Description:   A vulnerability was reported in OpenSSL. A remote user can cause the ciphersuite to be downgraded. Novell eDirectory is affected.

A remote client user can modify the stored session cache ciphersuite, which may cause the ciphersuite to be downgraded to a weaker one on subsequent connections.

Martin Rex reported reported this vulnerability.

Impact:   A remote user can cause the ciphersuite to be downgraded.
Solution:   Novell has issued a fix for eDirectory (8.8 SP6 Patch 3).

The Novell advisory is available at:

http://www.novell.com/support/viewContent.do?externalId=3426981

Cause:   Access control error

Message History:   This archive entry is a follow-up to the message listed below.
Dec 3 2010 OpenSSL Stored Session Cache Modification Bug May Let Remote Users Downgrade the Ciphersuite



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC