SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Server)  >   Exim Vendors:   Exim.org
Exim DKIM Processing Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1025539
SecurityTracker URL:  http://securitytracker.com/id/1025539
CVE Reference:   CVE-2011-1407   (Links to External Site)
Date:  May 16 2011
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.70 - 4.75
Description:   A vulnerability was reported in Exim. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to trigger a flaw in the processing of DKIM data and execute arbitrary code on the target system. The code will run with the privileges of the target service.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (4.76).

The vendor's advisory is available at:

http://www.gossamer-threads.com/lists/exim/announce/91341

Vendor URL:  www.exim.org/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC