SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Forum/Board/Portal)  >   WordPress Vendors:   wordpress.org
WordPress Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1022669
SecurityTracker URL:  http://securitytracker.com/id/1022669
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Aug 5 2009
Impact:   Root access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 2.8.3
Description:   A vulnerability was reported in WordPress. A remote authenticated user can obtain elevated privileges on the target application.

No details were provided.

Impact:   A remote authenticated user can obtain elevated privileges on the target application.
Solution:   The vendor has issued a fix (2.8.3).

The vendor's advisory is available at:

http://wordpress.org/development/2009/08/wordpress-2-8-3-security-release/

Vendor URL:  wordpress.org/development/2009/08/wordpress-2-8-3-security-release/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC