SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   Apple macOS/OS X Vendors:   Apple
(Apple Mac OS X is Affected) KAME IPv6 Stack Can Be Crashed By Remote Users Sending an IPv6 Packet Containing an IPComp Header
SecurityTracker Alert ID:  1019509
SecurityTracker URL:  http://securitytracker.com/id/1019509
CVE Reference:   CVE-2008-0177   (Links to External Site)
Date:  Feb 27 2008
Impact:   Denial of service via network
Exploit Included:  Yes  

Description:   A vulnerability was reported in the KAME IPv6 Stack. A remote user can cause denial of service conditions. Apple Mac OS X is affected.

A remote user can send an IPv6 packet with an IPComp header to cause the target service to crash.

Shoichi Sakane of the KAME project reported this vulnerability.

The original advisory is available at:

http://www.kb.cert.org/vuls/id/110947

Apple Mac OS X xnu is also affected. A demonstration exploit from mu-b of digit-labs.org is available at:

http://www.digit-labs.org/files/exploits/xnu-ipv6-ipcomp.c

Impact:   A remote user can cause the target system to crash.
Solution:   No solution for Apple Mac OS X was available at the time of this entry.
Cause:   State error

Message History:   This archive entry is a follow-up to the message listed below.
Feb 7 2008 KAME IPv6 Stack Can Be Crashed By Remote Users Sending an IPv6 Packet Containing an IPComp Header



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC