SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   BEA JRockit Vendors:   BEA Systems
(BEA Issues Fix for JRockit) Java Runtime Environment (JRE) Lets Remote Applets Obscure the Untrusted Applet Warning Banner Display
SecurityTracker Alert ID:  1019460
SecurityTracker URL:  http://securitytracker.com/id/1019460
CVE Reference:   CVE-2007-5240   (Links to External Site)
Date:  Feb 21 2008
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): R24, R25
Description:   A vulnerability was reported in Java Runtime Environment (JRE). A remote user can obscure the JRE warning banner. BEA JRockit is affected.

A remote user can create a specially crafted applet that, when loaded by the target user, will display a window that exceeds the size of the target user's screen so that the normal untrusted applet warning banner is not visible.

Giorgio Maone from InformAction reported this vulnerability.

Impact:   A remote user can obscure the JRE warning banner.
Solution:   BEA JRockit R24 and BEA JRockit R25 are affected. An update is available at:

http://commerce.bea.com/products/weblogicjrockit/jrockit_prod_fam.jsp

The BEA advisory is available at:

http://dev2dev.bea.com/pub/advisory/272

Cause:   State error
Underlying OS:  Linux (Any), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Oct 4 2007 Java Runtime Environment (JRE) Lets Remote Applets Obscure the Untrusted Applet Warning Banner Display



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC