SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Web Server/CGI)  >   Oracle WebLogic Vendors:   BEA Systems
WebLogic Portal Administration Console May Use Non-Secure Sessions
SecurityTracker Alert ID:  1019442
SecurityTracker URL:  http://securitytracker.com/id/1019442
CVE Reference:   CVE-2008-0870   (Links to External Site)
Updated:  Mar 14 2008
Original Entry Date:  Feb 19 2008
Impact:   Disclosure of system information, Disclosure of user information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  Exploit Included:  Yes  
Version(s): 9.2.x, 10.0
Description:   A vulnerability was reported in WebLogic Portal Administration Console. The system may use a non-secure HTTP session.

In certain situations, an administrative HTTPS session may be redirected to an HTTP port. A remote user monitoring the session may be able to obtain sensitive information and impersonate a valid administrator.

Impact:   A remote user monitoring the session may be able to obtain sensitive information and impersonate a valid administrator.
Solution:   The vendor has issued fixes (10.0 Maintenance Pack 1 and a patch for 9.2 Maintenance Pack 2.

http://dev2dev.bea.com/pub/advisory/264

Vendor URL:  dev2dev.bea.com/pub/advisory/264 (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Red Hat Enterprise), Linux (SuSE), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (NT), Windows (2000), Windows (2003)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC