SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   OpenVMS Vendors:   HPE
OpenVMS for Integrity Servers Bugs in glBitmap Function and Kerberos API Let Local Users Deny Service
SecurityTracker Alert ID:  1019049
SecurityTracker URL:  http://securitytracker.com/id/1019049
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  Dec 5 2007
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): OpenVMS for Integrity Servers 8.3
Description:   Several vulnerabilities were reported in OpenVMS for Integrity Servers. A local user can cause denial of service conditions.

A local user can invoke the accelerated glBitmap() function on the embedded graphics option on Integrity platforms to cause the system to crash.

A local user can invoke the glBitmap() function with a zero width or height to generate an incorrect DMA packet and cause the system to hang or crash.

A local user can invoke the Kerberos API on a multi-CPU system to cause the DECwindows server to crash.

Impact:   A local user can cause the target system to crash or hang.
Solution:   The vendor has issued a fix (HP-I64VMS-VMS83I_GRAPHICS-V0100--4.PCSI$COMPRESSED).

The HP advisory is available at:

ftp://ftp.itrc.hp.com/openvms_patches/i64/V8.3/VMS83I_GRAPHICS-V0100.txt

Vendor URL:  www.hp.com/ (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC