SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Quagga Vendors:   quagga.net
Quagga bgpd Server Can Be Crashed By Remote Users
SecurityTracker Alert ID:  1018142
SecurityTracker URL:  http://securitytracker.com/id/1018142
CVE Reference:   CVE-2007-1995   (Links to External Site)
Date:  May 30 2007
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 0.98.x, 0.99.x
Description:   A vulnerability was reported in Quagga. A remote user can cause denial of service conditions.

A remote peer user can send an UPDATE message with a specially crafted Multi-Protocol reachable/unreachable NLRI attribute to cause the target bgpd service to crash.

Impact:   A remote user can cause the bgpd service to crash.
Solution:   The vendor has issued a fix, referenced in their advisory.

The Quagga advisory is available at:

http://www.quagga.net/news2.php?y=2007&m=4&d=8

Vendor URL:  www.quagga.net (Links to External Site)
Cause:   Exception handling error
Underlying OS:  Linux (Any), UNIX (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
May 30 2007 (Red Hat Issues Fix) Quagga bgpd Server Can Be Crashed By Remote Users
Red Hat has released a fix for Red Hat Enterprise Linux 3, 4, and 5.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2020, SecurityGlobal.net LLC