SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (E-mail Server)  >   IMail Server Vendors:   Ipswitch
Ipswitch IMail Server SMTP Service Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1016804
SecurityTracker URL:  http://securitytracker.com/id/1016804
CVE Reference:   CVE-2006-4379   (Links to External Site)
Updated:  Jun 3 2008
Original Entry Date:  Sep 7 2006
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2006
Description:   A vulnerability was reported in the Ipswitch IMail Server. A remote user can execute arbitrary code on the target system.

A remote user can cause the SMTP service to execute arbitrary code.

The vendor credits 3Com/TippingPoint Zero Day Initiative with reporting this vulnerability.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fixed version (IMail 2006.1).

The Ipswitch advisory is available at:

http://ipswitch.com/support/imail/releases/im20061.asp

Vendor URL:  ipswitch.com/support/imail/releases/im20061.asp (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC