SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   OS (UNIX)  >   HP-UX Vendors:   HPE
HP-UX Trusted Mode Lets Local Users Deny Service
SecurityTracker Alert ID:  1016697
SecurityTracker URL:  http://securitytracker.com/id/1016697
CVE Reference:   CVE-2006-4187   (Links to External Site)
Updated:  Jun 8 2008
Original Entry Date:  Aug 15 2006
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): B.11.00, B.11.11, B.11.23
Description:   A vulnerability was reported in HP-UX. A local user can cause denial of service conditions.

When HP-UX is running in trusted mode, a local user can cause denial of service conditions on the target system. No further information was provided.

Impact:   A local user can cause denial of service conditions on the target system.
Solution:   HP has issued the following patches, available at:

http://itrc.hp.com

HP-UX B.11.00 - PHCO_34806 or subsequent
HP-UX B.11.11 - PHCO_34214 or subsequent
HP-UX B.11.23 - PHCO_34215 or subsequent

The HP advisory is available at:

http://www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00749123

Vendor URL:  www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00749123 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC