SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Router/Bridge/Hub)  >   HPE ProCurve Switch Vendors:   HPE
ProCurve Switch Memory Leak Lets Remote Users Deny Service
SecurityTracker Alert ID:  1016623
SecurityTracker URL:  http://securitytracker.com/id/1016623
CVE Reference:   CVE-2006-4015   (Links to External Site)
Updated:  Jun 8 2008
Original Entry Date:  Aug 2 2006
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to K.11.33; 3500yl, 6200yl, and 5400zl
Description:   A vulnerability was reported in HP ProCurve Switches. A remote user can cause denial of service conditions.

Under certain conditions, a remote user can trigger a memory leak and cause the switch to consume all available packet buffer space.

The 3500yl, 6200yl, and 5400zl switches are affected.

Impact:   A remote user can cause denial of service conditions.
Solution:   HP has issued a fixed version (K.11.33), available at:

http://www.hp.com/rnd/software/switches.htm

The HP advisory is available at:

http://www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00732233

Vendor URL:  www2.itrc.hp.com/service/cki/docDisplay.do?docId=c00732233 (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC