SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Ipswitch Collaboration Suite Vendors:   Ipswitch
Ipswitch Collaboration Suite Bug in Premium Anti-Spam Feature May Not Properly Load Updates
SecurityTracker Alert ID:  1016420
SecurityTracker URL:  http://securitytracker.com/id/1016420
CVE Reference:   CVE-2006-3552   (Links to External Site)
Updated:  Aug 12 2008
Original Entry Date:  Jul 1 2006
Impact:   Denial of service via local system, Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2006
Description:   A vulnerability was reported in Ipswitch Collaboration Suite. The system may not properly load anti-spam updates.

The service that delivers Premium Anti-Spam bullet signature updates may not properly receive and implement the updates.

Systems that use the Premium Anti-Spam feature are affected.

[Editor's note: It is not clear from the vendor's advisory what triggers this behavior.]

Impact:   The system may not properly receive and implement anti-spam signature updates.
Solution:   The vendor has described the following steps to fix the vulnerability [quoted]:

1. Stop the Premium Anti-spam StarEngine service
2. Delete the .dat file in the StarEngine /data directory
3. Restart the Premium Anti-spam StarEngine service

The Ipswitch advisory is available at:

http://ipswitch.com/support/ics/updates/security_advisory_20060630.asp

Vendor URL:  ipswitch.com/support/ics/updates/security_advisory_20060630.asp (Links to External Site)
Cause:   Not specified
Underlying OS:  Windows (2000), Windows (2003)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC