SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Game)  >   Pioneers (Gnocatan) Vendors:   pio.sourceforge.net
Gnocatan Buffer Overflows May Let Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1010416
SecurityTracker URL:  http://securitytracker.com/id/1010416
CVE Reference:   CVE-2003-0433   (Links to External Site)
Date:  Jun 8 2004
Impact:   Execution of arbitrary code via network, User access via network

Version(s): 0.6.1
Description:   Several buffer overflow vulnerabilities were reported in Gnocatan. A remote user can execute arbitrary code on the target system.

In June 2003, Debian reported that Bas Wijnen discovered these flaws.

Impact:   A remote user can execute arbitrary code on the target system with the privileges of the Gnocatan server.
Solution:   No upstream solution was available at the time of the original report.
Vendor URL:  gnocatan.sourceforge.net/ (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Jun 8 2004 (Debian Issues Fix) Gnocatan Buffer Overflows May Let Remote Users Execute Arbitrary Code
Debian has issued a fix.



 Source Message Contents

Subject:  CVE-2003-0433


CVE: CAN-2003-0433

In June 2003, Debian reported several buffer overflow vulnerabilities in the gnocatan 
server.  A remote user can execute arbitrary code on the target system.

Bas Wijnen is credited with discovering this flaw.


 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC