SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   


View Topics  >  Target  >  Netscape Communicator

Nov 26 2002   Netscape Browser Java Buffer Overflow in canCovert() Method Allows Malicious Applets to Execute Arbitrary Code
Nov 25 2002   Netscape Communicator Java Bytecode Verifier Analysis Flaw Lets Remote Users Bypass Many Java Security Restrictions
Nov 25 2002   Netscape Communicator Java Native Code Generation Bug Lets Remote Users Bypass Java Security Controls
Nov 20 2002   Netscape Communicator May Disclose Preferences File to Remote Users
Jun 18 2002   Netscape Communicator Mail Download Can Be Crashed By Remote Users Sending Malicious E-mail via POP3
Mar 13 2002   (FreeBSD Issues Fix) Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Nov 22 2001   Netscape Browser for MacOS Discloses HTML Web Form Password Contents to Local Users
May 9 2001   (Turbolinux Releases Fix) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 23 2001   (Debian Releases Fix) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 21 2001   (Progeny Releases Fix) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 17 2001   (Connectiva Releases Fix) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 17 2001   (Immunix Releases Fix) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 17 2001   (RedHat Releases New Packages) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 11 2001   (Fixed Version Available for Red Hat Linux) Re: Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Apr 10 2001   Netscape 4.76 Browser May Execute Arbitrary Javascript Code that Could Disclose Recently Visited Web URLs
Jan 16 2001   Netscape 4.76 for UNIX Still Vulnerable to Previous Bug that Could Execute Arbitrary Code on the Browser







Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC